[Linux] PB d'installation sur rpi1


#1

Bonjour,

J’aimerai installer une sentinelle constellation sur un vieux rpi1 qui traine dans un tiroir.
J’ai installer debian 9 light strech dispo ici https://www.raspberrypi.org/downloads/raspbian/
Mais impossible de finaliser l’installation j’ai toujours une erreur http 400.
Du coup le programme s’arrete au moment du chargement de la sentinnelle avec un ‘Unable to download the file’
C’est du au rpi trop vieux ou a autre chose a votre avis?
Merci :slight_smile:

PS j’arrive pas à insérer du code sa supprime mon message du coup y’aura peut etre des doublons j’ai recommencer 4 fois ^^


#2

voila la fin de mes log:

Click the OK button to continue.
Checking authentication token …
HTTP Error: 400
Authentication in progress …
Login OK for marmoul 70
Getting Constellation Sentinel Service …
Downloading https://developer.myconstellation.io/download/constellation/Constellation-Sentinel-Service-1.8.3.17258.tar.gz?cookie=marmoul 70|1507200024|QEJM3ma5dBAxoilJRgdDrPGwnnDXpSYUvuUUD7XN9om|ed47098a11be88b7959ed5bcda532180453e2fa8d65424d66612c1e486942dcb
Unable to download the file ‘https://developer.myconstellation.io/download/constellation/Constellation-Sentinel-Service-1.8.3.17258.tar.gz?cookie=marmoul 70|1507200024|QEJM3ma5dBAxoilJRgdDrPGwnnDXpSYUvuUUD7XN9om|ed47098a11be88b7959ed5bcda532180453e2fa8d65424d66612c1e486942dcb’. HTTP Error: 400


#3

Hello Marmoul,

Merci du feedback, en effet j’avais déjà entendu des personnes avoir des problèmes sur l’authen !

Après investigation, gros fail de ma part depuis le 25 avril 2017 ! En effet à cette date, la version 1.8.17115 du WPI pour Linux intégrée une nouvelle gestion de l’authen et engendré une régression au niveau des mots de passe avec des caractères spéciaux !

Bref mea culpa, le WPI a été mis à jour pour corriger cette coquille !

Désolé pour toutes les personnes qui se sont pris des “Access denied” ces derniers mois !

Sébastien


#4

pas de soucis je retest et je te redis :slight_smile:
merci


#5

Apres une réinstallation pour être sur de faire bien j’ai toujours le même probleme.
j’essaye avec mon adresse mail mais toujours cette erreur 400.
Et mon user àun espace dedans du coup sa fonctionne pas :slight_smile:


#6

Bonjour,

Meme probleme a l’installation sur un rpi 3 : “Access denied !” dans une fenetre MyConstellation.io Account. Aucun piege (caracteres speciaux) dans mon mot de passe. J’ai essaye avec des dizaines de mot de passe et username different, meme probleme.

Merci,

Christophe.


#7

Merci d’oublier mon message.


#8

@marmoul70 : le WPI a été mis à jour ce matin pour gérer les usernames avec caractères speciaux.

@theodami : quel était le problème ?

Bien à vous,